Напишите программу по информатике (в виде легкой задачи по физике 7 класа)!

0
0

Ответ:

var v1,v2,th,tm,s:real;

begin

   writeln(‘Из городов А и Б навстречу друг другу одновременно выехали два автомобиля.’);

   writeln(‘Зная скорость автомобилей и время, через которое они встретились,’);

   writeln(‘найти расстояние между городами.’);

   writeln(‘——  Дано  ——‘);

   write(‘Введите скорость первого автомобиля (км/ч): ‘); readln(v1);

   write(‘Введите скорость второго автомобиля (км/ч): ‘); readln(v2);

   write(‘Введите время, через которое они встретились (часы минуты, вводите через пробел): ‘); readln(th,tm);

   writeln(‘——  Ответ  ——‘);

   s := (v1 + v2) * (th + tm/60);

   writeln(‘Расстояние между городами равно ‘, s:0:2, ‘ км.’);

end.

Показано 1 результата